Someone set us up the bomb!

[fglrx:firegl_stub_register] *ERROR* Unable to the open some already present DRM kernel module!

I saw this in dmesg after trying to install the newest version of ati-drivers on my mythtv machine. I love foreign translations!

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>